职称计算机考试word2003模块题库

  • A+
所属分类:资格文档
摘要

一、Word2003基础:
1.要求:⑴利用开始菜单打开WORD:开始→所有程序→Microsoft office word2003 ⑵从帮助任务窗格中打开保存文档的帮助信息:“帮助”菜单(或按F1或在“开始工作”窗格中选择“帮助”)→在搜索栏输入“保存文档”→单击
2.要求:⑴利用开始菜单打开WORD:略 ⑵隐藏OFFICE助手:[帮助/隐藏Office助手]
3.要求:⑴利用开始菜单打开WORD 略 ⑵显示出OFFICE助手:[帮助/显示Office助手]
4.要求:将OFFICE助手更换为“苗苗老师”:帮助→显示Office助手→右击孙悟空图像→选择助手→下一位„„到苗苗老师→确定
5.要求:⑴利用开始菜单打开WORD ⑵依次显示出常用、格式、表格和边框三个工具栏:[视图/工具栏/常用];[视图/工具栏/格式];[视图/工具栏/表格和边框](或右击工具栏„„)
6.要求:⑴利用开始菜单打开WORD:略 ⑵调出艺术字工具栏,并将视图切换普通版式:右击工具栏→艺术字;[视图/普通]
7.要求:⑴利用开始菜单打开WORD:略 ⑵将视图调整到页面视图,并显示标尺:[视图/页面];[视图/标尺]
8.要求:⑴通过双击打开桌面上的test.doc文件:略⑵将视图模式切换到大纲视图:[视图/大纲]
9.要求:⑴利用开始菜单打开WORD:略 ⑵依次将常用、格式、表格和边框三个工具栏关闭:右击工具栏„„
10.要求:
⑴利用开始菜单打开WORD:略 ⑵将当前空文件保存到桌面上,文件名为TEST.doc:工具栏上“保存”按钮 →桌面→文件名改为“TEST”→保存
11.要求:⑴通过双击打开桌面上的test.doc文件 ⑵将当前WORD文件保存为AA.doc,保存到C:内 [文件/另存为]→保存位置下拉列表中选c盘→文件名改为“AA”→保存
12.要求:⑴将“我的文档”下“练习文件”中的两个文件“test1.doc”和“test2.doc”同时打开:[文件/打开]→双击“练习文件”→按Ctrl键依次选中两个文件→打开 ⑵将两个文档并排比较:[窗口/并排比较]⑶重新定位窗口位置,使两个窗口内容对应:[下方
“并排比较”工具栏上的“重置窗口位置”按钮 ] ⑷关闭并排比较窗口:单击“关闭并排比较”按钮
13.要求:⑴、用“文件”菜单打开新建对话框:[文件/新建]⑵利用模板对话框建立一个空文档:单击右边任务窗格中“本机上的模板”→确定 ⑶用“窗口”菜单新建一个窗口:[窗口/新建窗口]
14.要求:⑴打开我的文档中的“博大公司.doc”:[文件/打开]→双击“博大公司.doc”⑵另开一个窗口,显示“博大公司.doc”:[窗口/新建窗口]
⑶在屏幕上同时显示这个文件的两个窗口:[窗口/全部重排]
15.要求:将“我的文档中”的两个文件“博大公司.doc”和“练习.doc”同时打开 [文件→打开]按Ctrl键依次选中两个文件→打开
16.要求:⑴显示当前文档的大纲视图:[视图/大纲视图]⑵显示当前文档的文档结构图:[视图/文档结构图]
17.要求:⑴关闭文档结构图:[视图/文档结构图]⑵视图切换到页面视图:[视图/页面视图]
18.要求:⑴用“文件”菜单上的“打开”命令打开“我的文档”下的文件:博大公司.doc:略⑵利用滚动条显示文档最后一页:拖拽垂直滚动条到最底部
19.要求:恢复“常用”、“格式”、“表格和边框”工具栏为初始状态:右击工具栏→自定义→“工具栏”标签→选中“常用”→重新设置→选中“格式”→重新设置→选中“表格和边框”→重新设置→关闭
20.要求:建立一个新的工具栏,取名“文件保存”,在上面加入“保存”、“全部保存”、“另存为”三个按钮:右击工具栏→自定义→新建→改为“文件保存”→确定→“命令”标签→拖拽“保存”、“全部保存”、“另存为”三个按钮到右侧上方的新的空白工具栏内→关闭
21.要求:⑴用热键建立一个空文档:Ctrl+N ⑵用工具栏建立空文档:
22.要求:⑴切换到普通视图:[视图/普通]⑵将文档以蓝底白字方式显示出来:[工具/选项]→“常规”标签→蓝底白字→确定
23.要求:建立一个典雅型简历:[文件/新建]→单击任务窗格中“本机上的模板”→“其他文档”标签→典雅型简历→确定
24.要求:⑴在桌面上建立一个Word运行快捷方式:
依次打开“我的电脑/c盘/program files/Microsoft office/office11”→右击“winword.exe”→发送到→桌面快捷方式→关闭
⑵用“开始”菜单的“运行”命令启动Word:开始→运行→键入“winword”→确定
25.要求:⑴用工具栏上的“打开”按钮打开“我的文档”下的文件:公务员.htm: →双击“公务员.htm”⑵打开任务窗格:[视图/任务窗格]
26.要求:⑴打开任务窗格:[视图/任务窗格]
⑵将任务窗格转换到“新建文档”任务窗格:[文件/新建](或单击任务窗格的“开始工作”„„)
27.要求:
⑴将“格式”工具栏上的“字符底纹”和“Symbol字体”按钮去掉:右击工具栏→自定义→拖拽“格式”工具栏的“字符底纹” 和“Symbol字体”到“自定义”对话框中
⑵将“常用”工具栏上的“打印”和“新建”按钮去掉:继续拖拽“常用”工具栏的和两个按钮到“自定义”对话框中
28. 要求:
⑴打开“我的文档”下的文件:公务员.htm:略
⑵将当前视图方式改变为页面视图,再改变为Web视图:(利用“视图”菜单)
29. 要求:对当前文档,将视图调整为“页面”视图,并显示缩略图、标尺:(利用“视图”菜单)
30.要求:保存当前文档,并给其加一个打开密码:“123456”:[工具/选项]→“安全性”标签→键入“123456”→确定→再键入“123456”→确定→关闭→
31.要求:在我的文档里新建一个文件夹,取名“练习文件”,将当前文档保存在这个文件夹里,取名为“练习.doc”:[文件/另存为]→新建文件夹工具图标(保存位置右面)→键入“练习文件”→确定→文件名栏输入“练习”→保存
32.要求:
⑴在当前文档的第一行公司与简介之间加4个空格:鼠标点公司后键入4个空格
⑵另存为test.doc:[文件/另存为]→改为“test”→保存
⑶打开“我的文档”中的“练习.doc”:略
⑷将他们并排比较:[窗口/并排比较]
33.要求:将当前文件另存为网页格式,文件名为:“web.htm”,并压缩其中的图片:[文件/另存为]→对话框中的[工具/压缩图片]→确定→应用→保存类型选“网页”→文件名改为“web”→保存
34.要求:保存当前文档,并给其加一个备注:[文件/属性]→键入“这是我的练习”→确定→
35.要求:
打开我的文档中的文件“博大公司.doc”,将其另存为桌面上的“bd.txt”: →双击“博大公司.doc”→[文件/另存为]→桌面→保存类型选“文本文档”→文件名改为“bd”→→保存→确定
36.要求:⑴在我的文档中找到文件大小大于100,000字节的Word文档:
[文件/打开]→对话框中的[工具/查找]→在属性选“大小”、条件选“大于”、值键入“100000”→添加→搜索范围中把“我的文档”前打勾→搜索文件类型把“word文件”前打勾→搜索
⑵打开找到的“练习.doc”文件:双击“练习.doc”→打开
37.要求:⑴在“我的文档”中找到包含“公务员”的文档:[文件/文件搜索]→在搜索文本栏键入“公务员”→在“搜索范围”中展开我的电脑并且在“我的文档”前打勾→搜索 ⑵打开“博大公司.doc”:双击搜索到的“博大公司.doc”
38.要求:打开我的文档中的文件“公务员.htm”:(略)打开“Web”,“Web工具箱”工具栏:右击工具栏→web;右击工具栏→web工具箱
39.要求:
⑴在“格式”工具栏上增加一个“制表位”,“Symbol字体”按钮:右击工具栏→自定义→单击“类别”下的“格式”→依次拖拽两个指定命令到“格式”工具栏上
⑵在“表格和边框”工具栏上增加一个“插入Excel表格”按钮:单击“类别”下的“表格”→拖拽“插入Excel表格”按钮到“表格和边框”工具栏上→关闭
40.要求:以只读方式打开“我的文档中”的文件“博大公司.doc”:[文件/打开]→选中“博大公司.doc”→单击“打开”按钮右侧的一个三角号下拉列表选“以只读方式打开”
二、字符的输入与编辑:
1.要求:在WORD中设置文档保护,打开密码为broad:[文件/另存为]→对话框中的[工具/安全措施选项]→“打开文件时的密码”中键入“broad”→确定→再输入→确定
2.要求:在WORD中,设置为页面视图,并且显示出标尺:[视图/页面]→[视图/标尺]
3.要求:在WORD中,设置为普通视图,并且关闭标尺:[视图/普通]→[视图/标尺]
4.要求:在WORD中,将当前窗口设置为全屏显示:[视图/全屏显示]
5.要求:⑴利用开始菜单打开word:略⑵在WORD中将改写状态更改为插入状态:双击状态栏上的“改写”
6.要求:
⑴利用开始菜单打开word:略
⑵将插入状态更改为改写状态:双击状态栏上的灰色的“改写”
7.要求:
⑴在WORD中用替换功能将所有的“成都博大”变为宋体,四号,红色字,并加上着重号 ⑵关闭替换窗口:
[编辑/替换]→在“查找范围”和“替换为”中都键入“成都博大”→高级→格式→字体→“中文字体”选“宋体”→“字号”选“四号”→“字体颜色”→选红色 →“着重号”选“.”→确定→全部替换→确定→关闭对话框
8.要求:在WORD中查找出所有“博大科技”的字符串:[编辑/查找]→键入“博大科技”→查找下一处→直到不能查找→取消
9.要求:
⑴在WORD中查找第一个格式为宋体、三号,加粗的“博大科技”字符串 ⑵关闭查找窗口 [编辑/查找]→键入“博大科技”→高级→格式→字体→在字体对话框完成相关操作„„→确定→查找下一处→取消
在WORD中将查找到的单数次的“博大科技”替换为“成都博大”,而双数次的不替换 [编辑/替换]→“查找内容”中键入“博大科技”→“替换为”中键入“成都博大”→查找下一处→替换→查找下一处→替换→查找下一处→关闭
11.要求:
⑴在WORD中将所有宋体四号的“博大科技”变为隶书,三号,蓝色的“成都博大”
[编辑/查找]→“查找内容”中键入“博大科技”→高级→格式→字体→在字体对话框完成相关操作(宋体、四号)→确定→“替换”标签→在“替换为”中键入“成都博大”→格式→字体→在字体对话框完成相关操作(隶书,三号,蓝色)→确定→全部替换→确定→关闭
12.要求:⑴在WORD中将所有的“博大科技”替换为“成都博大” ⑵关闭替换窗口 [编辑/替换]→“查找内容”中键入“博大科技”→“替换为”中键入“成都博大”→全部替换
13.要求:⑴在WORD中使用工具栏,剪切已选中的文字:点 ⑵撤消已剪切的文字:点 ⑶恢复已做的剪切动作:点
14.要求:⑴在WORD中输入“这是我的练习文件”:略⑵用撤消将输入的文字去掉:点
15.要求:在WORD中利用菜单将文件的第一个段落,复制到文章末尾:
向上拖拽滚动条→选中第一段→右击→复制→向下拖拽滚动条→单击文章末尾(出现光标)→右击→粘贴
16.要求:在“博大考神《国家公务员录用考试培训系统》”后加批注“博大考神公务员云梯”
点审阅工具栏的第四个按钮 →在“批注[bl]:”右边键入“博大考神公务员云梯”→回车
17.要求:在WORD中设置输入文字时,WORD不进行拼写和语法检查:
[工具/选项]→点“键入时检查拼写”→点“键入时检查语法”→确定
18.要求:在WORD中设置不隐藏WORD中的拼写和语法检查错误
[工具/选项]→点“键入时检查拼写”→点“隐藏文档中的拼写错误”→确定
19.要求:在WORD中对当前文件进行一次拼写和语法检查,将所有的错误全部更改 [工具/拼写和语法]→忽略一次;[工具/拼写和语法]→更改→更改„„→确定
20.要求:在WORD中依次设置不显示出段落标记,显示出非打印字符
[工具/选项]→“视图”标签→“格式标记区域”除了“段落标记”和“全部”不打钩,其余点出对钩→确定
21.要求:在WORD中依次设置不显示出非打印字符,但显示出段落标记
同20→对钩情况与上题相反
22.要求:在WORD中删除第一、第三个自然段
选第一段→delete键→选原第三段→delete键
23.要求:在WORD中将第一、第二、第三,三个自然段合并成一个自然段
点第一段末尾→delete→点原第二段末尾→delete
24.要求:在WORD中将第一行最后一个逗号后的内容新起一个段落
单击逗号之后→回车
25.要求:在WORD中设置修订时,插入的文字为双下划线
最后一行工具栏(修订工具栏)的显示按钮列表→选项→插入内容列表选“双下划线”
26.要求:在WORD中修订文本,将第一个自然段删除
[工具/修订]→选第一段→delete
在WORD中修订文本,将第一个自然段的“搏”改为“博”
[工具/修订]→删除“搏”→输入“博”→回车
28.要求:
在WORD中,设置修订时,删除的文字为鲜绿色:
最后一行工具栏(修订工具栏)的显示按钮列表→选项→“删除内容”后面对应的颜色栏选“鲜绿色”
29.要求:
在WORD中设置修订时,将删除的文字以批注方式显示出来
最后一行工具栏(修订工具栏)的显示按钮列表→选项→将“从不”选为“总是”
30.要求:
⑴选择第一段:拖动垂直滚动条到最上方→选第一段
⑵选择全文:[编辑/全选]
31.要求:
⑴将插入点定位在第10行:编辑→定位→行→10→定位
⑵选择“国家公务员考试”:拖拽选中该行的“国家公务员考试”
32.要求:在WORD中将文件的前三个段落,移动到文章末
拖动垂直滚动条到最上方→选前三段→ctrl+x(或右击/剪切)→点垂直滚动条下方的空白区域→点文末→ctrl+v(或右击/粘贴)
33.要求:
在WORD正文中用自动图文集输入“成都博大科技发展有限公司”,已知其对应源为“博司” 点文档最后→输入“博司”回车
34.要求:
⑴在WORD中设置当输入“成才博大”时,自动更正为“成都博大” ⑵输入“成才博大” [工具/自动更正选项]→勾选“键入时自动替换”→“替换”中输入“成才博大”→“替换为”中输入“成都博大”→添加→确定
:输入“成才博大”→回车
⑴在WORD中设置自动更正为键入时自动替换 ⑵输入(c)符号:
[工具/自动更正选项]→点“键入时自动替换”→确定;输入“(c)”→回车
36.要求:
⑴在WORD中设置句首字母大写:[工具/自动更正选项]→点“句首字母大写” ⑵输入“broad”并回车:略
37.要求:
⑴在WORD中设置更正前两个字母连续大写:[工具/自动更正选项]→更正前两个字母连续大写
⑵输入“BRoad”并回车查看设置效果:略
38.要求:在自动更正中增加“成博”对应的文字为“成都博大科技发展有限公司”:[工具/自动更正选项]
39.要求:在WORD中将自动更正中的“成博”更改为“博司”,其对应文字不变:[工具/自动更正选项]→从下面找到“成博成都博大科技发展有限公司”→把“成博”删去→输入“博司”→替换→确定
40.要求:在WORD中,将自动图文集中的词条:“成都博大科技有限公司”更改为:“成都博大股份公司”:[插入/自动图文集/自动图文集]→选“成都博大科技有限公司”并双击→上方改为“成都博大股份公司”→添加→删除“成都博大科技有限公司”条目→确定
41.要求:
在WORD中,增加设置自动图文集中的词条:“中华人民共和国”:[插入/自动图文集/自动图文集]→输入“中华人民共和国”→添加→确定
42.要求:在WORD中,将自动图文集中的词条:“中华人民共和国”删除:[插入/自动图文集/自动图文集]→选词条“中华人民共和国”→删除→确定
43.要求:在WORD中,增加设置自动图文集中的词条:“成都博大科技有限公司”:略
三、字符排版:
1.要求:利用工具栏设置标题格式为隶书、一号、用字体对话框将标题效果设置为阴文、并查看排版效果
选中标题文字“公司简介”→格式工具栏的字体下拉列表选“隶书”→字号下拉列表选“一号”→[格式/字体]→勾“阴文”→确定→单击空白处
2.要求:利用工具栏将“成都博大”设置为隶书、三号、加粗、红色、并查看排版效果 选中“成都博大”→格式工具栏字体下拉列表选“隶书”→字号选“三号”→加粗按钮 →单击颜色按钮 下拉选列表选 →单击空白处
3.要求:将第一个自然段中的“有限公司”四个字的位置提高6磅
选中“有限公司”→[格式/字体]→位置下拉列表选“提升”→磅值“6”→确定
4.要求:利用字体对话框将第一个自然段中的文字的字符间距设为紧缩2磅
选第一段(三次单击)→[格式/字体]→间距下拉列表选“紧缩”→磅值“2”→确定
5.要求:
利用字体对话框将第一个自然段中的文字的字符间距设为加宽3磅
选第一段(三次单击)→[格式/字体]→间距下拉列表选“加宽”→磅值“3”→确定 在当前WORD文档中,将第一个自然段中的“成都博大科技发展有限公司”字符缩放设为180% 选中“成都博大科技发展有限公司”→[格式/字体]→把“130%”改为“180%”→确定 利用字体对话框将第一个自然段中的“成都博大科技发展有限公司”字符缩放设为130%(略)
8.要求:
利用字体对话框将第一个自然段加红色的波浪下划线、并查看排版效果
选第一段(三次单击)→[格式/字体]→下划线线型选“波浪线”→下划线颜色选红色→确定
⑴将第一个自然段中的“科技发展”四个字的位置提高4磅
⑵将“有限公司”四个字的位置降低6磅
选“科技发展”→[格式/字体]→位置下拉列表选“提升”→磅值“4”→确定;选“有限公司”→[格式/字体]→位置下拉列表选“降低”→磅值“6”→确定
输入数学符号M的平方
在“M2”下方单击以出现光标→键入“M2”回车→选中“2”→[格式/字体]→上标→确定

文档信息:

  • 大小:136KB
  • 页数:34页
  • 格式:doc格式

点击图片查看更多:


隐藏内容: ********, 支付¥5.00下载

发表评论

您必须才能发表评论!